Kernel Interfaces Manual
NAME altmem — Alternative memory disk driver
SYNOPSIS altmem* at altmemdev?
driver enables use of physical memory that is normally inaccessible by the machine-dependent pmap(9)
as a swap device.
When an alternative memory disk device is present, this device is generally preferred to hard disk-based swap space. See the swapctl(8) and fstab(5) man pages for instructions on how to assign priorities to swap devices.
block mode alternative memory disk devices.
raw mode alternative memory disk devices.
HISTORY The altmem device driver appeared in NetBSD 6.0.