Manual browser: chipsfb(4)
|CHIPSFB(4)||Kernel Interfaces Manual||CHIPSFB(4)|
NAMEchipsfb — Chips & Technologies 6555x based graphics chips
SYNOPSISchipsfb* at pci?
chipsfb* at ofbus?
wsdisplay* at chipsfb?
DESCRIPTIONThe chipsfb driver provides support for the C&T 65550 and 65554 graphics controllers. Currently it depends on the firmware (usually Open Firmware) to set up the framebuffer, but all graphics operations used by wsdisplay use the blitter.
SEE ALSOwscons(4), wsdisplay(4)
BUGSThe driver has been tested on macppc and shark only.
|January 24, 2012||NetBSD 7.0|