Manual browser: eap(4)
|EAP(4)||Kernel Interfaces Manual||EAP(4)|
NAMEeap — AudioPCI audio device driver
SYNOPSISeap* at pci? dev ? function ?
audio* at audiobus?
joy* at eap?
midi* at eap?
DESCRIPTIONThe eap driver provides support for the Ensoniq AudioPCI and Creative Labs SoundBlaster PCI series of audio cards. All models based on the ES1370, ES1371, and ES1373 chips are supported.
a second audio device is attached. You can use it simply by directing audio output to it. This way it is possible for two different programs to use the "same" audio device simultaneously.
HISTORYThe eap device driver appeared in NetBSD 1.4.
CAVEATSThe joystick port hardware works by emulating a legacy isa(4) joystick port, bypassing the pci(4) bus method for address allocation. This is unlikely to work on PCI busses other than the primary one. There is also a possibility for conflicts with real ISA devices because the PCI bus is probed before ISA. Use with caution.
|July 22, 2006||NetBSD 7.0|