Manual browser: ei(4)
|EI(4)||Kernel Interfaces Manual||EI(4)|
NAMEei — Acorn AKA25 (Ether1) Ethernet driver
SYNOPSISei* at podulebus0 slot ?
DESCRIPTIONThe ei driver provides access to a 10 Mb/s Ethernet network through an Acorn AKA25 Ethernet card (also known as “Ether1” after its RISC OS driver). The card is based on the Intel 82586.
Media selection on the AKA25 is through links on the board (LK3–LK8 and LK10), so there are no media options available through the driver.
SEE ALSOnetintro(4), podulebus(4), ifconfig(8)
|October 22, 2006||NetBSD 7.0|