Manual browser: emdtv(4)
|EMDTV(4)||Kernel Interfaces Manual||EMDTV(4)|
NAMEemdtv — digital video driver for Empia Technology EM28xx based cards
SYNOPSISemdtv* at uhub?
dtv* at dtvbus?
DESCRIPTIONThe emdtv driver provides support for digital video cards based on the Empia Technology EM28xx series of DTV interface chips (in particular, the EM2883). This chip is used in USB products.
Supported cards include:
|ATI TV Wonder 600 USB||lg3303(4)||xc3028(4) (XC3028L)|
The XC3028L digital tuner requires firmware. This is provided by the pkgsrc/sysutils/xc3028l-firmware package.
HISTORYThe emdtv device driver first appeared in NetBSD 6.0.
AUTHORSThe emdtv driver was written by <jmcneill@NetBSD.org>.
|August 30, 2011||NetBSD 7.0|