Manual browser: fta(4)
|FPA(4)||Kernel Interfaces Manual||FPA(4)|
NAMEfpa, fea, fta — DEC FDDI interface driver
SYNOPSISfpa* at pci? dev ? function ?
fea* at eisa? slot ?
alpha and pmaxfta* at tc? slot ? offset ?
DESCRIPTIONCards supported by the fpa, fea and fta device driver are:
- DEC PCI FDDI Controller
- DEC EISA FDDI Controller
- DEC TURBOchannel FDDI Controller
respectively. All variants of either controller are supported including the DAS and SAS configurations.
- fea%d: error: desired IRQ of %d does not match device's actual IRQ (%d)
- The device probe detected that the DEFEA board is configured for a different interrupt than the one specified in the kernel configuration file.
- fea%d: error: memory not enabled! ECU reconfiguration required
- The device probe found that no device memory had been configured on the DEFEA. The DEFEA can be configured with no device memory, this driver requires a minimum of 1K device memory be set up. The ECU (EISA Configuration Utility) will need to be run to change the settings.
SEE ALSOarp(4), netintro(4), ifconfig(8)
AUTHORSThe fpa, fea and fta device driver and manual page were written by Matt Thomas.
BUGSNormally, the device driver will not enable the reception of SMT frames. However if the IFF_LINK1 flag is set, the device driver will enable the reception of SMT frames and pass them up to the Berkeley Packet Filter for processing.
|March 13, 1995||NetBSD 7.0|