Manual browser: gpiosim(4)
|GPIOSIM(4)||Kernel Interfaces Manual||GPIOSIM(4)|
NAMEgpiosim — General Purpose Input/Output Simulator
DESCRIPTIONThe gpiosim pseudo-device simulates a 64-bit wide gpio(4) device. The state of the simulated device can be manipulated through the sysctl(8) interface. For this purpose, access the "hw.gpiosim<N>.value" sysctl(8) variable, where "<N>" denotes the number of the gpiosim instance.
AUTHORSThe gpiosim driver was written by <email@example.com>.
|May 20, 2013||NetBSD 7.0|