Manual browser: mpt(4)
|MPT(4)||Kernel Interfaces Manual||MPT(4)|
NAMEmpt — LSI Fusion-MPT SCSI/Fibre Channel driver
SYNOPSISmpt* at pci? dev ? function ?
scsibus* at mpt?
DESCRIPTIONThe mpt driver provides support for the LSI Logic Fusion-MPT family of SCSI and Fibre Channel and SAS controllers:
- 53c1020 (Ultra320 SCSI)
- 53c1030 (Dual Ultra320 SCSI)
- AS1068 (SAS/SATA)
- FC909 (1Gb/s Fibre Channel)
- FC909A (Dual 1Gb/s Fibre Channel)
- FC919 (2Gb/s Fibre Channel)
- FC919X (2Gb/s Fibre Channel, PCI-X)
- FC929 (Dual 2Gb/s Fibre Channel)
- FC929X (Dual 2Gb/s Fibre Channel, PCI-X)
HISTORYThe mpt driver first appeared in NetBSD 2.0.
AUTHORSThe mpt driver was originally written for FreeBSD by Greg Ansley . It was ported to NetBSD by Jason R. Thorpe and contributed by Wasabi Systems, Inc.
|Sep 27, 2014||NetBSD 7.0|