Manual browser: msm6242b(4)
|MSM6242B(4)||Kernel Interfaces Manual||MSM6242B(4)|
NAMEmsm6242b — OKI MSM6242B time-of-day clock driver
file dev/ic/msm6242b.c msm6242b
DESCRIPTIONThe msm6242b driver provides access to the OKI MSM6242B time-of-day clock chip. Access methods to retrieve and set date and time are provided through the TODR interface defined in todr(9).
HISTORYThe msm6242b driver first appeared in NetBSD 7.0.
AUTHORSThe msm6242b driver was written by <email@example.com>. It was inspired by an earlier amiga-specific driver by
|November 14, 2012||NetBSD 7.0|