Manual browser: oboe(4)
|OBOE(4)||Kernel Interfaces Manual||OBOE(4)|
NAMEoboe — Toshiba OBOE IrDA SIR/FIR driver
SYNOPSISoboe* at pci? dev ? function ?
irframe* at oboe?
DESCRIPTIONThe oboe driver provides support for the Toshiba Oboe IrDA chip.
Access to the device is through the irframe(4) driver.
SEE ALSOirframe(4), pci(4)
HISTORYThe oboe driver appeared in NetBSD 1.6.
|December 2, 2001||NetBSD 7.0|