Manual browser: pnaphy(4)
|PNAPHY(4)||Kernel Interfaces Manual||PNAPHY(4)|
NAMEpnaphy — Driver for generic HomePNA PHYs
SYNOPSISpnaphy* at mii? phy ?
DESCRIPTIONThe pnaphy is a generic driver for HomePNA “home networking” PHYs which provide Ethernet-like connectivity over standard home telephone lines without interrupting POTS service.
HomePNA 1.0 runs at a speed of 1Mb/s.
The pnaphy driver currently supports the following devices:
- AMD Am79c901 HomePNA 1.0 PHY
|August 24, 2001||NetBSD 7.0|