Manual browser: px(4)
|PX(4)||Kernel Interfaces Manual||PX(4)|
NAMEpx — driver for TURBOchannel PX accelerated graphics boards
SYNOPSISpx* at tc? slot ? offset ?
wsdisplay* at px?
DESCRIPTIONThe px driver provides support for the 2D DEC PixelStamp video display option card (PMAG-C).
HISTORYThe px driver first appeared in NetBSD 1.3. It became usable as a console device in NetBSD 1.5.
BUGSNetBSD/pmax does not currently support the machine-independent wscons(4) interface and uses a machine-dependent driver.
|September 21, 2001||NetBSD 7.0|