Manual browser: s390rtc(4)
|S390RTC(4)||Kernel Interfaces Manual||S390RTC(4)|
NAMEs390rtc — Seiko Instruments S-35390 real-time clock
SYNOPSISs390rtc* at iic? addr 0x30
DESCRIPTIONThe s390rtc driver provides support for the Seiko Instruments S-xx390 real-time clock chip.
Access methods to retrieve and set date and time are provided through the TODR interface defined in todr(9).
HISTORYThe s390rtc device appeared in NetBSD 6.0.
BUGSThe driver does not support the chip's alarm features.
|April 5, 2011||NetBSD 7.0|