Manual browser: shb(4)
|SHB(4)||Kernel Interfaces Manual||SHB(4)|
NAMEshb — bus for SuperH on-chip peripheral devices
SYNOPSISshb* at mainbus?
DESCRIPTIONThe shb driver provides a bus to which drivers for integrated peripheral devices found in various SuperH microprocessors attach.
- analog/digital converter.
- serial communication interface.
- serial communication interface with FIFO.
- watchdog timer.
HISTORYThe shb driver first appeared in NetBSD 1.5.
|October 21, 2003||NetBSD 7.0|