Manual browser: sv(4)
|SV(4)||Kernel Interfaces Manual||SV(4)|
NAMEsv — S3 SonicVibes audio device driver
SYNOPSISsv* at pci? dev ? function ?
audio* at audiobus?
opl* at sv?
DESCRIPTIONThe sv driver provides support sound cards based on the S3 SonicVibes chip, e.g. the Turtle Beach Daytona card.
HISTORYThe sv device driver appeared in NetBSD 1.4.
BUGSThe waveform synth and MIDI port are not supported.
|June 22, 2005||NetBSD 7.0|