Manual browser: thinkpad(4)
|THINKPAD(4)||Kernel Interfaces Manual||THINKPAD(4)|
NAMEthinkpad — IBM/Lenovo Thinkpad laptop features support
SYNOPSISthinkpad* at acpi?
DESCRIPTIONThe thinkpad driver provides support for vendor specific features found in IBM and Lenovo brand laptops, such as function key handling, hotkey handling, and temperature and fan monitoring.
SEE ALSOacpi(4), aps(4), pmf(9), sysmon_envsys(9)
HISTORYThe thinkpad device driver appeared in NetBSD 5.0.
|June 9, 2010||NetBSD 7.0|