Manual browser: tprof(4)
|TPROF(4)||Kernel Interfaces Manual||TPROF(4)|
NAMEtprof — a sampling based profiler
DESCRIPTIONThe tprof driver provides kernel services necessary for tprof(8).
Specifically, it makes its backend driver collect profiling samples and provide them to the userland consumer.
The API/ABI is currently undocumented and will likely change in future without keeping compatibility.
SEE ALSOtprof_amdpmi(4), tprof_pmi(4), tprof(8)
AUTHORSThe tprof driver was written by .
BUGSThere is no way to configure multiple backend drivers statically.
|December 2, 2011||NetBSD 7.0|