Manual browser: uirda(4)
|UIRDA(4)||Kernel Interfaces Manual||UIRDA(4)|
NAMEuirda — USB-IrDA bridge support
SYNOPSISuirda* at uhub?
irframe* at uirda?
DESCRIPTIONThe uirda driver provides support for USB-IrDA bridges that follow the bridge specification and also the following adapters:
- ACTiSYS ACT-IR2000U FIR-USB Adapter
- Kawatsu KC-180 USB IrDA Device
- Extended Systems XTNDAccess IrDA USB (ESI-9685)
Access to the IrDA device is through the irframe(4) driver.
SEE ALSOirframe(4), usb(4)
HISTORYThe uirda driver appeared in NetBSD 1.6.
|December 11, 2001||NetBSD 7.0|