Manual browser: ums(4)
|UMS(4)||Kernel Interfaces Manual||UMS(4)|
NAMEums — USB mouse and touchpanel support
SYNOPSISums* at uhidev? reportid ?
wsmouse* at ums?
DESCRIPTIONThe ums driver provides support for USB mice and touchpanels. Access to the movement data is through the wscons(4) driver.
HISTORYThe ums driver appeared in NetBSD 1.4. Touchpanel support was added in NetBSD 5.1.
|November 27, 2009||NetBSD 7.0|