Manual browser: urio(4)
|URIO(4)||Kernel Interfaces Manual||URIO(4)|
NAMEurio — USB driver for the Diamond Multimedia Rio500 MP3 player
SYNOPSISurio* at uhub?
DESCRIPTIONThe urio driver provides support for Rio500 MP3 player from Diamond MultiMedia.
The driver implements minimal support to access the device and requires a user application for up and downloading music.
- device node
EXAMPLESUsing the Rio500 package from sourceforge the command
will download a song over the USB connection into your Rio500.
HISTORYThe urio driver appeared in NetBSD 1.5. This driver is based on a FreeBSD Rio driver written by Iwasa Kazmi.
|March 6, 2000||NetBSD 7.0|