Manual browser: urndis(4)
|URNDIS(4)||Kernel Interfaces Manual||URNDIS(4)|
NAMEurndis — USB Remote NDIS Ethernet device
SYNOPSISurndis* at uhub?
DESCRIPTIONThe urndis driver provides support for Ethernet access over Remote NDIS. The urndis driver should work with all USB RNDIS devices, but the following devices are known to work:
- Geeksphone ONE
- Google Nexus One
- HTC Desire
- HTC Dream / T-Mobile G1 / ADP1
- HTC Hero
- HTC Magic
- HTC Tattoo
- HTC Wildfire
- Samsung Galaxy S / S2
- Samsung Nexus S
The urndis driver does not support different media types or options. For more information on configuring this device, see ifconfig(8).
HISTORYThe urndis device driver first appeared in OpenBSD 4.7 and in NetBSD 6.0.
AUTHORSThe urndis driver was written by <firstname.lastname@example.org>, <email@example.com>, and <firstname.lastname@example.org>.
|July 20, 2011||NetBSD 7.0|