Manual browser: uyap(4)
|UYAP(4)||Kernel Interfaces Manual||UYAP(4)|
NAMEuyap — USB YAP phone firmware loader
SYNOPSISuyap* at uhub?
DESCRIPTIONThe uyap driver downloads firmware into a YAP phone. The device will then disconnect and reappear as a composite device with two audio pipes (handled by uaudio(4)) and a HID device (handled by uhid(4)).
HISTORYThe uyap driver appeared in NetBSD 1.6.
|January 2, 2001||NetBSD 7.0|