Manual browser: isdnd.acct(5)
|ISDND.ACCT(5)||File Formats Manual||ISDND.ACCT(5)|
NAMEisdnd.acct — isdn4bsd ISDN management daemon accounting file format
DESCRIPTIONThe file isdnd.acct contains accounting information which is written if the variable useacctfile in the isdnd(8) configuration file isdnd.rc(5) is set to on and charging information transmission has been subscribed for the ISDN connection (AOCD or AOCE).
If the variable acctall is set to on, accounting information is written even if the local site was not charged or no charging information is available or is not subscribed.
The general format of an accounting line is as follows:
FROM - UNTIL NAME UNITS (SECONDS) (INBYTES/OUTBYTES)
FROM is the time the connection was established in the format
UNTIL is the time the connection was closed. The format is the same as described for FROM above.
NAME is the symbolic name got from the name entry of the isdnd.rc(5) config file for this connection.
UNITS is the amount of charging units billed for the connection.
SECONDS is the number of seconds the connection lasted.
INBYTES and OUTBYTES is the (optional) number of bytes that were transferred.
- The default accounting information file for the isdnd ISDN daemon.
EXAMPLESThis is a typical accounting line:
12.06.97 10:41:37 - 12.06.97 10:45:18 GROGGY 2 (65) (4711/1147)
SEE ALSOisdnd.rc(5), isdnd(8)
AUTHORSThe isdnd(8) daemon and this manual page were written by <firstname.lastname@example.org>.
|September 11, 1998||NetBSD 7.0|