Manual browser: netid(5)
|NETID(5)||File Formats Manual||NETID(5)|
NAMEnetid — NIS network credential file
DESCRIPTIONFiles in netid format are rare. One lives in the NIS map netid.byname. The format is rather simple. Each row consists of two items, a key and a value. When created by mknetid(8) there are three kind of records.
The first type is information about which gids a uid has:
The second type has informations about hosts:
The third type is records from a netid file other than the two types above.
- A file for lines not generated automatically by mknetid(8).
EXAMPLESA configuration file might appear as follows:
unix.10714@kaka 10714:400,10 unix.jodie@kaka 0:jodie
SEE ALSOmknetid(8), nis(8)
|February 26, 2005||NetBSD 7.0|