Manual browser: phones(5)
|PHONES(5)||File Formats Manual||PHONES(5)|
NAMEphones — remote host phone number data base
DESCRIPTIONThe file /etc/phones contains the system-wide private phone numbers for the tip(1) program. This file is normally unreadable, and so may contain privileged information.
The format of the file is a series of lines containing whitespace separate fields, of the form:
The system-name is one of those defined in the remote(5) file.
The phone-number is constructed from any sequence of characters terminated only by a comma (“,”) or the end of the line. The equals (“=”) and asterisk (“*”) characters are indicators to the auto call units to pause and wait for a second dial tone (when going through an exchange). The “=” is required by the DF02-AC and the “*” is required by the BIZCOMP 1030.
Only one phone number per line is permitted. However, if more than one line in the file contains the same system name tip(1) will attempt to dial each one in turn, until it establishes a connection.
HISTORYThe phones file appeared in 4.2BSD.
|January 3, 2001||NetBSD 7.0|