Manual browser: fastboot(8)
|FASTBOOT(8)||System Manager's Manual||FASTBOOT(8)|
NAMEfastboot, fasthalt — reboot/halt the system without checking the disks
DESCRIPTIONfastboot and fasthalt are shell scripts which reboot or halt the system, and when next started, the system will skip the normal the file systems checks. This is done by creating a file /fastboot, then invoking the reboot(8) program. The system startup script, /etc/rc, looks for this file and, if present, skips the normal invocation of fsck(8).
HISTORYThe fastboot command appeared in 4.2BSD.
|June 5, 1993||NetBSD 7.0|