System Manager's Manual
NAME groupdel — remove a group from the system
utility removes a group from the system. See group(8)
for more information about EXTENSIONS
. The options are as follows:
Enable verbose mode - explain the commands as they are executed. This option is included if built with EXTENSIONS.
EXIT STATUS The groupdel utility exits 0 on success, and >0 if an error occurs.
HISTORY The groupdel utility first appeared in NetBSD 1.5. It is based on the addnerd package by the same author.
AUTHORS The groupdel utility was written by Alistair G. Crooks <agc@NetBSD.org>.