Manual browser: isdntelctl(8)
|ISDNTELCTL(8)||System Manager's Manual||ISDNTELCTL(8)|
NAMEisdntelctl — control isdn4bsd telephone sound format conversion
|isdntelctl||[-c] [-g] [-u unit] [-A] [-U] [-N]|
DESCRIPTIONisdntelctl is part of the isdn4bsd package and is used to configure the sound format conversion facilities of the /dev/isdntel interfaces.
The following options are available:
- Clear the telephone input queue.
- Get the sound format currently in use.
- Set the /dev/isdntel unit number. The default value is zero to access device /dev/isdntel0.
- Do A-law (ISDN line) -> mu-law (userland) conversion.
- Do mu-law (ISDN line) -> A-law (userland) conversion.
- Set sound conversion to do no format conversion.
The telephony data stream comes out of the line in a bit-reversed format, so the isdntel(4) driver does the bit-reversion process in any case.
Additionally, the user can specify to do A-law to mu-law, mu-law to A-law or no conversion at all in the isdntel driver by using the isdntelctl utility.
displays the currently used sound format for device /dev/isdntel0.
STANDARDSA-law and mu-law are specified in ITU Recommendation G.711.
AUTHORSThe isdntelctl utility and this man page were written by <firstname.lastname@example.org>.
|April 21, 1999||NetBSD 7.0|