Manual browser: mount_efs(8)
|MOUNT_EFS(8)||System Manager's Manual||MOUNT_EFS(8)|
NAMEmount_efs — mount an SGI EFS file system
|mount_efs||[-o options] special node|
DESCRIPTIONThe mount_efs command attaches an EFS file system special device on to the file system tree at the point node. Both special and node are converted to absolute paths before use.
This command is normally executed by mount(8) at boot time.
The options are as follows:
- Options are specified with a -o flag followed by a comma-separated string of options. See the mount(8) man page for possible options and their meanings.
HISTORYThe mount_efs utility first appeared in NetBSD 5.0.
BUGSWrite support is not presently implemented.
EFS file systems are limited to 8 gigabytes in size.
Because of EFS limitations, an EFS file system can't be used with any UID or GID greater than 65535.
|June 19, 2007||NetBSD 7.0|