System Manager's Manual
NAME mount_ext2fs — mount an ext2 file system
[-o options] special node
command attaches an ext2 file system special
device on to the file system tree at the point node
. Both special
are converted to absolute paths before use.
This command is normally executed by mount(8) at boot time.
The options are as follows:
Options are specified with a -o flag followed by a comma-separated string of options. See the mount(8) man page for possible options and their meanings.
HISTORY The mount_ext2fs utility first appeared in FreeBSD 2.2.
BUGS Some ext2-specific options, features or file flags are not supported.