System Manager's Manual
NAME mount_hfs — mount an Apple HFS+ File System
[-o options] special node
command attaches the Apple HFS+ File System on the special
device on to the file system tree at point node
. Both special
are converted to absolute paths before use.
This command is normally executed by mount(8) at boot time. The options are as follows:
Options are specified with a -o flag followed by a comma separated string of options. See the mount(8) man page for possible options and their meanings.
Apple disk images (.dmg
files) and hybrid CD-ROMs contain multiple partitions with an HFS+ file system on one of them. Use apmlabel(8)
to enter it into the disklabel and mount the resulting partition.
HISTORY The mount_hfs utility first appeared in NetBSD 5.0.
BUGS HFS+ support is still experimental. Currently, no write support is present. Also, Unicode decomposition is not performed on file names prior to lookup.