Manual browser: stdhosts(8)
|STDHOSTS(8)||System Manager's Manual||STDHOSTS(8)|
NAMEstdhosts — a NIS filter program
DESCRIPTIONstdhosts parses the hosts(5) style input stream (stdin, or file if given), and outputs lines containing only the IPv4 address and host name.
stdhosts is used by other NIS programs when creating some of the NIS maps.
-n allows other address types in the output, including IPv6 addresses.
|February 26, 2005||NetBSD 7.0|