System Manager's Manual
NAME wizd — automatically correct typographical errors in man pages
automatically checks and corrects spelling errors, usage problems with mdoc(7)
macros, and other typographical errors in man pages.
wizd is invoked by any cvs(1) commit to a man page. A standalone mode is also available by sending mail to <wiz@NetBSD.org>.
wizd also performs periodic sanity checks on the distribution set lists. E-mail alerts will be triggered if the build installs files that are marked as obsolete and therefore get automatically removed.
HISTORY wizd appeared in NetBSD 1.5.
CAVEATS wizd is not only copyrighted, but also registered.
BUGS Sleeps sometimes.