Manual browser: yppush(8)
|YPPUSH(8)||System Manager's Manual||YPPUSH(8)|
NAMEyppush — force distribution of NIS map
|yppush||[-v] [-d domainname] [-h hostname] mapname|
DESCRIPTIONyppush is used to distribute a NIS map from a master server to any slave server in the domain. The list of servers of domainname are fetched from the NIS map ypservers.
The options are as follows:
- -d domainname
- NIS domain to use instead of the default domain.
- -h hostname
- Distribute map only to one host and not to the hosts in the ypserver map.
- Verbose. Announce what the program is doing.
|February 26, 2005||NetBSD 7.0|