Manual browser: cpu_startup(9)
|CPU_STARTUP(9)||Kernel Developer's Manual||CPU_STARTUP(9)|
NAMEcpu_startup — machine-dependent CPU startup
DESCRIPTIONThe machine-dependent cpu_startup() is invoked early during system bootstrap, after the console has been set up and immediately after uvm(9) has been initialized.
The following tasks are performed by cpu_startup():
- print the initial copyright message;
- allocate memory and buffers for kernel tables; and
- initialize the CPU.
|April 13, 2010||NetBSD 7.0|