Manual browser: putter(9)
|PUTTER(9)||Kernel Developer's Manual||PUTTER(9)|
NAMEputter — Pass-to-Userspace Transporter
DESCRIPTIONThe putter subsystem is used for request-response handling of userspace components. It currently provides routines for associating a file descriptor with a subsystem data structure instance and I/O routines. Users of the facility must fill out the callbacks in struct putter_ops to integrate with putter.
BUGSUnder construction. Interfaces may and will change.
|November 21, 2007||NetBSD 7.0|