Manual browser: adbbt(4)
|ADBBT(4)||Kernel Interfaces Manual||ADBBT(4)|
NAMEadbbt — support for ADB hotkey devices found in some Apple laptops
SYNOPSISadbbt* at nadb?
wskbd* at adbbt?
DESCRIPTIONThe adbbt driver handles all ADB hotkey devices within the wscons(4) framework. So far it only translates button events back to their corresponding function key codes.
SEE ALSOnadb(4), wskbd(4), wsconsctl(8)
BUGSActually send hotkey events at least for the classes we can handle like display brightness.
|May 14, 2007||NetBSD 7.0|