Manual browser: nadb(4)
|NADB(4)||Kernel Interfaces Manual||NADB(4)|
NAMEnadb — protocol abstraction and device discovery for the Apple Desktop Bus
SYNOPSISnadb* at cuda?
nadb* at pmu?
adbkbd* at nadb? console ? mux 1
adbms* at nadb?
adbbt* at nadb?
DESCRIPTIONThe nadb driver provides an abstract interface for talking to ADB devices. It also scans the bus during startup, resolves address conflicts and attaches drivers for known ADB hardware.
|May 14, 2007||NetBSD 7.0|