Manual browser: adbms(4)
|ADBMS(4)||Kernel Interfaces Manual||ADBMS(4)|
NAMEadbms — support for ADB mice, trackballs, and touchpads
SYNOPSISadbms* at nadb?
wsmouse* at adbms?
DESCRIPTIONThe adbms driver handles most relative ADB pointing devices within the wscons(4) framework. For touchpads it also provides support for translating tapping the pad to mouse button events.
Tapping support can be turned on or off on a per-device basis using sysctl(8):
- 0 disables tapping, 1 enables it.
|May 14, 2007||NetBSD 7.0|