Manual browser: atabus(4)
|ATA(4)||Kernel Interfaces Manual||ATA(4)|
NAMEata, atabus — AT attachment (ATA) bus driver
SYNOPSISatabus* at wdc? channel ?
atabus* at pciide? channel ?
atabus* at ahcisata? channel ?
DESCRIPTIONThe ata driver provides basic low-level functions for the wd(4) and atapi(4) drivers, for hardware which provides direct access to the ATA registers.
|April 28, 2011||NetBSD 7.0|