Manual browser: btkbd(4)
|BTKBD(4)||Kernel Interfaces Manual||BTKBD(4)|
NAMEbtkbd — Bluetooth keyboard support
SYNOPSISbtkbd* at bthidev? reportid ?
wskbd* at btkbd? console ?
DESCRIPTIONThe btkbd driver provides support for Bluetooth wireless keyboards.
HISTORYThe btkbd driver appeared in NetBSD 4.0 and was written by under the sponsorship of Itronix, Inc.
BUGSDue to the configuration and connection requirements, Bluetooth keyboards cannot be used until NetBSD is fully booted.
Bluetooth keyboards cannot be the NetBSD system console.
|May 16, 2009||NetBSD 7.0|