Manual browser: dpti(4)
|DPTI(4)||Kernel Interfaces Manual||DPTI(4)|
NAMEdpti — DPT/Adaptec I2O RAID management interface
SYNOPSISdpti* at iop? tid 0
DESCRIPTIONThe dpti driver attaches to DPT and Adaptec IOPs, and provides the pass-through command interface used by the management tools for these devices. dptelog, dptmgr, and raidutil version 3.12 as provided by Adaptec have been tested with this driver.
- control device for unit u
SEE ALSOdpt(4), intro(4), iop(4), iopsp(4), ld(4), iopctl(8)
The sysutils/dptutil and sysutils/storage-manager packages.
HISTORYThe dpti driver first appeared in NetBSD 1.5.3.
|December 7, 2002||NetBSD 7.0|