Manual browser: ld(4)
|LD(4)||Kernel Interfaces Manual||LD(4)|
NAMEld — logical disk driver
SYNOPSISld* at aac? unit ?
ld* at amr? unit ?
ld* at ataraid? vendtype ? unit ?
ld* at cac? unit ?
ld* at icp? unit ?
ld* at iop? tid ?
ld* at mlx? unit ?
ld* at sdmmc?
ld* at twa? unit ?
ld* at twe? unit ?
ld* at virtio?
DESCRIPTIONThe ld driver provides support for simple block devices, usually presented by a disk array controller.
- block mode disk unit u, partition p
- raw mode disk unit u, partition p
SEE ALSOaac(4), amr(4), cac(4), icp(4), intro(4), iop(4), mlx(4), sdmmc(4), twa(4), twe(4), virtio(4)
HISTORYThe ld driver first appeared in NetBSD 1.5.3.
BUGSThe capacity and geometry of units as accessed through the ld driver may be different than when accessed through some other medium (e.g. SCSI).
|November 5, 2011||NetBSD 7.0|