Manual browser: sdmmc(4)
|SDMMC(4)||Kernel Interfaces Manual||SDMMC(4)|
NAMEsdmmc — SD bus
SYNOPSIS# pxa2x0 specific
sdmmc* at pxamci?
# all architectures
sdmmc* at rtsx?
sdmmc* at sdhc?
sdmmc* at wb?
ld* at sdmmc?
DESCRIPTIONThe sdmmc subsystem provides machine-independent bus support and drivers for SD/MMC devices.
Standard SD/SDHC memory devices will show up as a logical disk, using ld(4).
HISTORYThe sdmmc driver first appeared in NetBSD 6.0.
AUTHORSThe sdmmc driver was written by <firstname.lastname@example.org> for OpenBSD and ported to NetBSD by <email@example.com> and <firstname.lastname@example.org>.
|March 19, 2014||NetBSD 7.0|