Manual browser: rtsx(4)
|RTSX(4)||Kernel Interfaces Manual||RTSX(4)|
NAMErtsx — Realtek SD card reader
SYNOPSISrtsx* at pci?
sdmmc* at rtsx?
DESCRIPTIONThe rtsx driver provides support for the Realtek RTS5209, RTS5227, RTS5229, RTL8402, RTL8411 and RTL8411B SD card readers.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD or SDHC devices are inserted into the SD slot.
HISTORYThe rtsx driver first appeared in OpenBSD 5.3 and in NetBSD 7.0.
AUTHORSThe rtsx driver was written by <firstname.lastname@example.org> for OpenBSD and ported to NetBSD by <email@example.com>.
BUGSThe rtsx driver does not support MS (Memory Stick) and xD (Extreme Digital) devices even though the hardware supports them.
Support for SDIO interrupts is not implemented.
|October 29, 2014||NetBSD 7.0|