Manual browser: sdhc(4)
|SDHC(4)||Kernel Interfaces Manual||SDHC(4)|
NAMEsdhc — SD Host Controller
SYNOPSISsdhc* at pci?
sdhc* at cardbus? function ?
sdmmc* at sdhc?
DESCRIPTIONThe sdhc driver provides support for SD controllers following the SD Host Controller Standard Simplified Specification.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
HISTORYThe sdhc driver was written by <email@example.com> for OpenBSD and ported to NetBSD by <firstname.lastname@example.org>.
|April 21, 2009||NetBSD 7.0|