Manual browser: dtide(4)
|DTIDE(4)||Kernel Interfaces Manual||DTIDE(4)|
NAMEdtide — D.T. Software IDE interface driver
SYNOPSISdtide* at podulebus0 slot ?
atabus* at dtide? channel ?
DESCRIPTIONThe dtide driver handles a D.T. Software IDE interface plugged into an Acorn expansion slot. It uses the standard NetBSD IDE controller driver, and hence can use the standard atabus driver.
The card provides two IDE channels. The external IDE connector is channel 0, while the internal connector is channel 1.
BUGSThe driver was derived by reverse-engineering the card and its RISC OS driver, so it may not handle the card entirely optimally.
|October 8, 2003||NetBSD 7.0|