Manual browser: ea(4)
|EA(4)||Kernel Interfaces Manual||EA(4)|
NAMEea — Atomwide “Ether3” Ethernet driver
SYNOPSISea* at podulebus0 slot ?
DESCRIPTIONThe ea driver provides access to a 10 Mb/s Ethernet network through a card based on the SEEQ 8005 Advanced Ethernet Data Link Controller.
The cards supported by this driver are generally those supported by the “Ether3” driver under RISC OS. These include:
- Atomwide A-1005
- Atomwide A-1006
- Atomwide A-1007
- Acorn AEH54
Media selection on these cards is through links on the board, so there are no media options available through the driver.
BUGSThe driver doesn't support 8-bit cards like the A-1009, A-1010, A-1011 and A-1012.
|April 6, 2001||NetBSD 7.0|