Manual browser: eb(4)
|EB(4)||Kernel Interfaces Manual||EB(4)|
NAMEeb — ANT “EtherB” Ethernet driver
SYNOPSISeb* at podulebus0 slot ?
DESCRIPTIONThe eb driver provides access to a 10 Mb/s Ethernet network through a card based on the SEEQ 80C04 Ethernet Data Link Controller.
The cards supported by this driver are generally those supported by the “EtherB” driver under RISC OS. These include:
- ANT EtherB network slot card
- Acorn AEH61
SEE ALSOea(4), netintro(4), podulebus(4), ifconfig(8)
|April 6, 2001||NetBSD 7.0|