Manual browser: hpqlb(4)
|HPQLB(4)||Kernel Interfaces Manual||HPQLB(4)|
NAMEhpqlb — HP Quick Launch Buttons
SYNOPSIShpqlb* at acpi?
DESCRIPTIONMany HP notebook computers come with hotkeys. The hpqlb driver provides support for all hotkeys generating keycodes.
The following hotkeys which do not generate keycodes are:
- Display Switch
- Brightness Up
- Brightness Down
HISTORYThe hpqlb driver appeared in NetBSD 5.0.
AUTHORSThis driver was written for NetBSD by .
CAVEATSThe hpqlb driver conflicts with wmihp(4).
|April 8, 2010||NetBSD 7.0|